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Recently, there have been several questions about ensuring the accuracy of measurements taken with LinearX real time analyzers and microphones. This document will answer as many of these questions as possible.

Recentemente, tem havido uma série de questões quanto a assegurar a precisão  das medições tomadas  com os analizadores Linear X com medição em tempo real assim como os microfones. Este documento irá responder tantas duvidas quanto possíveis. 

First, it should be noted that any measurement system that can be calibrated can also be tampered with, or adjusted by the end user so that the calibration is no longer valid. This includes LinearX analyzers and all other measurement systems.

Primeiramente, deve-se notar que qualquer sistema de  medição que possa ser calibrado pode também ser alterado, ou ajustado pelo seu usuário final, isto fará com que a calibragem não tenha mais valor. Isto inclui os analizadores  da Linear X e todos os outros medidores do mercado. 

As a supplier of measurement systems, we make every effort to ensure that our products give accurate results. However, it is possible for a meter to produce inaccurate readings through misuse or abuse. It is not possible to guarantee the highest level of accuracy unless the end user follows all procedures in the User Manual, and uses the factory calibration files for the microphones without any modifications. This is the user’s responsibility.

Como fornecedor dos sistemas de medição, nós fazemos o máximo de esforço para assegurar que nossos produtos dêem resultados precisos. No entanto, é possível que um medidor possa produzir  medidas  incorrretas através da operação inadequada ou mesmo por má fé. Não é possível garantir o mais alto nível de precisão a menos que o usuário final siga todos os procedimentos do Manual do Usuário, e que se use os arquivos originais da fábrica para os microfones sem qualquer modificação. Esta ação é de total responsabilidade do usuário.

There are two primary methods for checking the accuracy of SPL measurements: a microphone calibrator, and comparison with another measurement system. 

Existem dois métodos primários de checar a precisão  dos medidores : um calibrador de microfones, e usar comparativamente um outro sistema de medição .

Using a microphone calibrator with RTAjr is problematic. Microphone calibrators use a sine wave stimulus, usually at a fixed frequency. This frequency may or may not fall exactly in the middle of one of the band filters in RTAjr. Depending on where the frequency falls within the measurement band, there can be variations of up to 2dB in the reading. This problem will exist in virtually all low-cost real time analyzers, and is far worse in meters other than RTAjr. To check the accuracy of a LinearX microphone using a calibrator, the pcRTA should be used. It has highly sophisticated filter circuits, which will read sine wave signals accurately no matter what the frequency. There is a high SPL microphone calibrator available for about US$6000, which is traceable to NIST, and produces a 160dB level at any frequency. Calibrators that are not traceable to NIST should not be trusted to give accurate readings.

Usar  um calibrador de microfone com o Pc RTA Jr. é problemático. Os calibradores usam um sinal puro por estimulo, normalmente  um sinal fixo. Esta frequência  pode e também não pode cair exatamente no meio de um dos filtros de Banda no RTA Jr. Dependendo  de onde esta frequência cair dentro das bandas de medição, podem haver variáveis, indo até 2 dB´s nas suas leituras. Este problema  vai existir  virtualmente em todos  os medidores com um custo menor como o PC RTA Jr, e é muito pior em outros medidores além do PC RTA Jr.  Para verificar a precisão de um microfone Linear x e usar um calibrador  deve-se usar um PC RTA Sênior (com sistema duplo). O sistema Sênior ou Duplo possui circuitos com filtros altamente sofisticados, este irão ler os sinais puros com precisão não interessa qual a frequência sendo usada.  Existem calibradores como o Trig-tek disponíveis por volta de USD $ 6.000,00 o qual é traçado em NIST, ele produz um nível de 160 dB´s em qualquer frequência. Os calibradores que não traçados em NIST não poderão ser considerados confiáveis para dar leituras precisas.  

The other method is to compare the measurements with another reference measurement system. It is best to use the same system as the one you are checking, as there can be wide variations in the results given by various meters. Many times these variations are due to different settings in the control panels of the meters. Differences can also be caused by poor circuit design, or by errors in the mathematical calculation of SPL based on electrical voltage levels. The correct procedure for this method is to mount the two microphones in the same position (probably by strapping them together with a rubber band) and then take measurements on both meters simultaneously. A pink noise signal should be used instead of a sine wave, to avoid any possible errors.

Um outro método é de comparar as medidas com uma outra referência no sistema de medições. É melhor usar um mesmo tipo de aparelho para comparar ao que você está checando, porque podem haver variações  bem largas nos resultados dados por vários outros medidores. Muitas vezes estas variações se devem aos diferentes ajustes no painel de controle destes medidores. Diferenças podem também ser causados falhas no design de placas de circuito, ou por erros no cálculo matemático do SPL  baseado nos níveis de voltagem elétrica. O procedimento correto para este médoto é de montar os dois microfones na mesma posição (provavelmente usando um atilho de borracha)  e então fazer as medições simultâneamente nos dois medidores. Um sinal de pink noise (ruído rosa) deverá ser usado ao invés  de um sinal puro, para evitar quaisquer possíveis erros. 

If neither of these methods is practical, the MDF calibration file should not be altered. If there is any doubt that the file contains the original factory calibration, you can contact the factory to retrieve the original file from the archives. There is also a re-calibration service available at the factory, if you are concerned that your microphone is not reading correctly.

Se nenhum destes métodos for prático, o arquivo calibrador de MDF não deverá ser alterado. Se houver alguma duvida de que o arquivo não contenha a calibragem original de fabrica , você pode contatar a fabrica (ou seu distribuidor no Brasil)  para conseguir uma nova cópia dos arquivos originais.  Existe também um serviço de re-calibragem  disponível na fabrica, isto no caso de você estar preocupado que seu microfone não esteja lendo corretamente. 

If you decide that you need to change the MDF file, the correct procedure is to change the electrical sensitivity. The header field marked dBm= is the number that must be changed. This number represents the voltage produced by the microphone when the acoustic input signal is at the level listed in the acoustic reference dBspl= field (by default this field is always at 94dBspl). To make the microphone read higher, you must make the dBm= field more negative, thus telling the measurement system that the microphone is less sensitive than the factory calibrated value. Below is a sample MDF file. Changing the sensitivity from –59.837 to –60.837 will make the mic read higher with a given acoustic stimulus. A process of trial and error should be used to achieve the correct sensitivity level. Changing this level will also change the readout of the microphone’s maximum SPL in the Control Panel, and the Overrange indicator will not accurately report when the microphone reaches clipping (distortion).

Se você decidir que você precisa alterar o arquivo de MDF , o procedimento correto é de mudar a sensibilidade elétrica. No campo do cabeçalho marcado dBm= tem o número que deve ser mudado. Este número representa a voltagem produzida pelo microfone quando uma entrada de sinal acustico estiver no nível listado no campo da referência acustica dBspl=  (este por padrão default é sempre igual a 94dBspl). Para fazer um microfone ler mais alto , você deve fazer o campo dBm= mais negativo, assim dizendo ao sistema de medição que o microfone é menos sensível do que a fabrica assim o calibrou em termos de valores. Veja abaixo uma amostra de arquivo MDF. Ao mudar a sensibilidade de –59.837 para –60.837 vai fazer com que o microfone leia mais alto do que o estimulo acustico dado. Um processo  de tentativa e erro deveria ser usado para se alcançar o nível correto de sensibilidade. Mudar  este nível vai também mudar a leitura dos microfones  em SPL no Control Panel (Painel de Controle), e no indicador Overrange (Sobreleitura) , que não vão reportar precisamente a leitura   quando o microfone atingir um ponto de clipagem (distorção). 

MDF (Microphone Data Format) File

Author=LinearX Systems Inc

Date=Aug  6, 2002  Tue  1:02 pm

Model=M52

Serial=182169

dBspl=   94.000

dBm=  -59.837

Points=   300

Index   Freq(Hz)       dB      Deg

   1      10.000      2.14      0.00

   2      10.281      1.61      0.00

One procedure that is common at competitions is the ‘back-up’ measurement. This is simply a requirement that any record-breaking score is taken a second time, to avoid possible errors because of equipment malfunction, operator error, or other cause.

Um procedimento que é comum nos competidores é de fazer um “back-up”  de medições. Isto é simplesmente uma precaução para quando se tenha uma quebra de records  quando medido uma Segunda vez, e evitar que possíveis erros causados por problemas no equipamento, erro do operador, ou  qualquer outra causa.

It should also be noted that the specifications for the M52 microphone state a maximum SPL capability of 170dB. Most of the M52 mics can read higher, with the average somewhere around 172dB. You can check the maximum SPL capability of a microphone by loading its MDF file and then checking in the Dynamic Range section of the Control Panel. If you plan to take measurements above 170dB on a regular basis, you should consider getting a microphone that is designed to read to at least 180dB. Microphones with this capability are available from Brüel & Kjær, although they are very expensive. Both RTAjr and pcRTA are capable of utilizing these microphones.

Deve-se notar que as especificações  para o microfone M-52 marque um máximo de 170 db´s. A maioria dos microfones M-52 podem ler acima disto, com uma média ao redor de 172 dB´s.  Você pode  checar o nível máximo de leitura de um microfone ao carregar o arquivo de MDF e então checar no Dynamic Range (Limite Dinâmico) que é um ícone  do Control Panel. Se você planeja fazer medições acima de 170 dB´s em de forma continua, você deveria conseguir um microfone que seja desenhado para ler até 180 dB´s. Estes microfones com esta capacidade estão disponíveis pela B&K ou via www.bksv.com , mesmo que eles sejam bastante caros. Ambos RTA Jr. e  o Pc RTA Sênior são capazes de usarem estes mesmos microfones.

Finally, common sense should be used when evaluating SPL readings. One of the competition organizations in the U.S. uses LinearX analyzers exclusively at their shows. They report that there is rarely a difference greater than 1dB between different LinearX analyzers reading the same vehicle. At the same time, it is common knowledge among the competitors that meters made by others tend to be less repeatable and read higher, by as much as 6dB or more. Readings that seem too high or too low should be carefully checked for accuracy.

Finalmente , o bom senso deveria ser usado quando se tem uma leitura de SPL. Uma das Associações  de competições nos Estados Unidos usam os analizadores Linear X com exclusividade em seus eventos. Eles nos reportam que raramente uma diferença é maior do que 1 dB entre os diferentes analizadores Linear X no mesmo veículo. No mesmo tempo, é de conhecimento geral que  dentre competidores  algumas medições feitas  por outros produtos sejam de uma medição menos repetitiva e que suas leituras são mais altas, isto chegando até 6 dB´s ou mais. As leituras que parecem  ser muito altas ou muito baixas deveriam ser verificadas com precisão.  

Of course, the most important point is to make sure that the analyzer has been properly set up according to the procedures in the User Manual. The following is copied from the LinearX Support Forum. This is a posting that lists possible causes and solutions for inaccurate SPL readings when using the RTAjr. Also included is an image of the RTAjr Control Panel with appropriate settings for high SPL measurements.

É claro que o mais importante ponto é ter certeza que o analizador tenha sido adequadamente ajustado e montado conforme as instruções do Manual do Usuário. Abaixo temos um texto copiado do forum da Linear X. Ele fala  de uma lista de possíveis causas e soluções para medições de SPL que tenham sido errôneas usando um PC RTA Jr.Também  estamos anexando uma imagem do Control Panel com os ajustes exatos e apropriados para medições de altos SPL´s.

LinearX Support Forum Thread
There are several possible causes of incorrect SPL measurements. The following steps should be taken to correct the problem. 

1. Run the Analyzer Calibration. The Analyzer Calibration must be completed whenever RTAjr is installed or moved to a different computer. It is also a good test to verify the proper function of the analyzer if there is any doubt that there is a problem. Go to Utilities > Analyzer Calibration and click the Run Calibration button. If any tests fail during calibration, contact the factory for additional support. 

2. Install the MDF file for your microphone. All LinearX microphones include a MDF (Microphone Data Format) file on a 3.5" floppy disk. This file contains frequency response and sensitivity information. Go to Edit > Microphone Setup > Mic Input and click on the Load Mic Data File button. Browse to the location of your MDF file, which will be named with the serial number of the microphone. Once the file has been loaded, make sure to click the OK button (not Cancel). Important: After the MDF file is loaded, you must exit the RTAjr software using the File > Exit command from the menu, and NOT the 'Close' button in the upper right corner of the window. Failure to do this will cause RTAjr to 'forget' the changes you have made. 

3. Check the microphone cables. Cables are the most common cause of SPL measurement problems. 

4. Check the settings in the Control Panel. Here is a typical Control Panel setup for measuring SPL:

Existem várias possíveis causas para que se tenha uma medição errada de SPL. A seguir os passos que deveriam ser tomados para corrigir o problema.

1- Faça o Analyser Calibration funcionar. O Analyzer Calibration  deve completado seja onde o RTA Jr. estiver instalado  ou mudado para um novo computador. É bom que se teste para verificar se a função do Analyser estiver operando adequadamente e verificar se existe algum problema com ele. Faça o seguinte : vá para Utilities  entre em Analyzer Calibration e clique em Run Calibration , se o resultado for negativo ou qualquer anormalidade acontecer entre em contato com seu distribuidor para que tenha suporte da fabrica.

2- Instale o seu diskete com o arquivo  de MDF no seu computador. Todos microfones M-52 vem com um diskete de MDF (Microphone Data Format) . Este diskete possui dados de resposta de frequência e informações de sensibilidade. Vá para Edit>Microphone Setup>Mic Input e então clique no botão de Load Mic Data File. Escolha um local no seu HD para colocar ou re-colocar o seu MDF, use o número do serial number do microfone para dar um nome a este arquivo. Uma vez isto feito clique em OK e não em Cancel. Após fazer esta instalação saia do programa de seu Pc Rta Jr. indo em File > Exit e nunca fechar o programa na lateral direita superior Close, saia sempre pelo programa mesmo, se você não fizer isto adequadamente o Pc Rta Jr. vai desconsiderar o novo diskete atualizado ou re-instalado e seu conteúdo.
3- Verifique as condições dos Cabos de conexões . Os cabos são geralmente os maiores causadores de falhas de medições apropriadas e corretas.
4- Vefique os ajustes feitos no seu Control Panel. Aqui temos um Control Panel com ajustes para medições de SPL.
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A YORK´S DIGITAL DESIGNS SE COLOCA A DISPOSIÇÃO DE TODOS OS PROPRIETÁRIOS E COMPETIDORES QUE DESEJEM OBTER MAIORES INFORMAÇÕES QUANTO AOS PRODUTOS LINEAR X E SUAS CONFIGURAÇÕES ORIGINAIS QUE MANTENHAM O BOM NOME DO PRODUTO E QUE BENEFICIEM O MERCADO DE FORMA PRODUTIVA E POSITIVA.

EM NENHUM MOMENTO FOMENTAMOS O FATO DE QUE OBTER RESULTADOS FICTÍCIOS BENEFICIEM A QUALQUER COMPETIDOR OU ASSOCIAÇÃO.

PARA MAIORES ESCLARECIMENTOS ENTRE EM CONTATO VIA SITE www.yorksimports.com OU PELO FONE 0-300-789-4626 OU 51-556-3626.
